CentOS 5
Sponsored Link

YumModule
2010/05/03
  Basic usage of YumModule

[1] Run 'yum update' on all minions
[root@certmaster ~]#
func "*" call yumcmd update

('www.server-linux.info',
['kpartx.x86_64 0-0.4.7-30.el5_4.2 - u',
  'dmidecode.x86_64 1-2.10-2.el5_4 - u',
  'nspr.x86_64 0-4.7.6-1.el5_4 - u',
  'wget.x86_64 0-1.11.4-2.el5_4.1 - u',
  'openssh.x86_64 0-4.3p2-36.el5_4.2 - u',
  'kernel-headers.x86_64 0-2.6.18-164.6.1.el5 - u',
  'nss_ldap.x86_64 0-253-22.el5_4 - u',
  'wbm-virtual-server.noarch 0-3.75.gpl-1 - u',
  'nspr.i386 0-4.7.6-1.el5_4 - u',
  'coreutils.x86_64 0-5.97-23.el5_4.1 - u',
  'selinux-policy-targeted.noarch 0-2.4.6-255.el5_4.1 - u',
  'gnutls.x86_64 0-1.4.1-3.el5_3.5 - u',
  'dnsmasq.x86_64 0-2.45-1.1.el5_3 - u',
  'cups-libs.x86_64 1-1.3.7-11.el5_4.4 - u',
  'openssh-clients.x86_64 0-4.3p2-36.el5_4.2 - u',
  'gnutls.i386 0-1.4.1-3.el5_3.5 - u',
  'tzdata.noarch 0-2009o-2.el5 - u',
  'lvm2.x86_64 0-2.02.46-8.el5_4.2 - u',
  'kernel-devel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'kernel-devel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'postgresql-libs.x86_64 0-8.1.18-2.el5_4.1 - u',
  'tcsh.x86_64 0-6.14-14.el5_4.2 - u',
  'wbm-security-updates.noarch 2-3.9-1 - u',
  'selinux-policy.noarch 0-2.4.6-255.el5_4.1 - u',
  'device-mapper-multipath.x86_64 0-0.4.7-30.el5_4.2 - u',
  'iptables-ipv6.x86_64 0-1.3.5-5.3.el5_4.1 - u',
  'nss_ldap.i386 0-253-22.el5_4 - u',
  'neon.i386 0-0.25.5-10.el5_4.1 - u',
  'libuser.x86_64 0-0.54.7-2.1.el5_4.1 - u',
  'newt.x86_64 0-0.52.2-12.el5_4.1 - u',
  'openssh-server.x86_64 0-4.3p2-36.el5_4.2 - u',
  'neon.x86_64 0-0.25.5-10.el5_4.1 - u',
  'autofs.x86_64 1-5.0.1-0.rc2.131.el5_4.1 - u',
  'postgresql-libs.i386 0-8.1.18-2.el5_4.1 - u',
  'cups-libs.i386 1-1.3.7-11.el5_4.4 - u',
  'kernel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'kernel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'dbus-python.x86_64 0-0.70-9.el5_4 - u',
  'cups.x86_64 1-1.3.7-11.el5_4.4 - u'])
('minion.server-linux.info',
['kpartx.x86_64 0-0.4.7-30.el5_4.2 - u',
  'dmidecode.x86_64 1-2.10-2.el5_4 - u',
  'nspr.x86_64 0-4.7.6-1.el5_4 - u',
  'wget.x86_64 0-1.11.4-2.el5_4.1 - u',
  'openssh.x86_64 0-4.3p2-36.el5_4.2 - u',
  'kernel-headers.x86_64 0-2.6.18-164.6.1.el5 - u',
  'nss_ldap.x86_64 0-253-22.el5_4 - u',
  'wbm-virtual-server.noarch 0-3.75.gpl-1 - u',
  'nspr.i386 0-4.7.6-1.el5_4 - u',
  'coreutils.x86_64 0-5.97-23.el5_4.1 - u',
  'selinux-policy-targeted.noarch 0-2.4.6-255.el5_4.1 - u',
  'gnutls.x86_64 0-1.4.1-3.el5_3.5 - u',
  'dnsmasq.x86_64 0-2.45-1.1.el5_3 - u',
  'cups-libs.x86_64 1-1.3.7-11.el5_4.4 - u',
  'openssh-clients.x86_64 0-4.3p2-36.el5_4.2 - u',
  'gnutls.i386 0-1.4.1-3.el5_3.5 - u',
  'tzdata.noarch 0-2009o-2.el5 - u',
  'lvm2.x86_64 0-2.02.46-8.el5_4.2 - u',
  'kernel-devel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'kernel-devel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'postgresql-libs.x86_64 0-8.1.18-2.el5_4.1 - u',
  'tcsh.x86_64 0-6.14-14.el5_4.2 - u',
  'wbm-security-updates.noarch 2-3.9-1 - u',
  'selinux-policy.noarch 0-2.4.6-255.el5_4.1 - u',
  'device-mapper-multipath.x86_64 0-0.4.7-30.el5_4.2 - u',
  'iptables-ipv6.x86_64 0-1.3.5-5.3.el5_4.1 - u',
  'nss_ldap.i386 0-253-22.el5_4 - u',
  'neon.i386 0-0.25.5-10.el5_4.1 - u',
  'libuser.x86_64 0-0.54.7-2.1.el5_4.1 - u',
  'newt.x86_64 0-0.52.2-12.el5_4.1 - u',
  'openssh-server.x86_64 0-4.3p2-36.el5_4.2 - u',
  'neon.x86_64 0-0.25.5-10.el5_4.1 - u',
  'autofs.x86_64 1-5.0.1-0.rc2.131.el5_4.1 - u',
  'postgresql-libs.i386 0-8.1.18-2.el5_4.1 - u',
  'cups-libs.i386 1-1.3.7-11.el5_4.4 - u',
  'kernel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'kernel.x86_64 0-2.6.18-164.6.1.el5 - i',
  'dbus-python.x86_64 0-0.70-9.el5_4 - u',
  'cups.x86_64 1-1.3.7-11.el5_4.4 - u'])
Matched Content
 
Tweet